<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The ready amplifiers of rage | Teri Carter&#039;s Library</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tericarter.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-header h1{font-size:33.8px;font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active body, .wf-active body.custom-font-enabled{font-family:"Libre Baskerville",serif}.wf-active .site-header h2{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active .entry-header .entry-title{font-size:26px;font-weight:400;font-style:normal}.wf-active .comment-content h1, .wf-active .entry-content h1{font-size:27.3px;font-style:normal;font-weight:400}.wf-active .comment-content h2, .wf-active .entry-content h2{font-size:23.4px;font-style:normal;font-weight:400}.wf-active .comment-content h3, .wf-active .entry-content h3{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .comment-content h4, .wf-active .entry-content h4{font-size:18.2px;font-style:normal;font-weight:400}.wf-active .comment-content h5, .wf-active .entry-content h5{font-size:16.9px;font-style:normal;font-weight:400}.wf-active .comment-content h6, .wf-active .entry-content h6{font-size:15.6px;font-style:normal;font-weight:400}.wf-active article.format-image footer h1{font-size:16.9px;font-weight:400;font-style:normal}.wf-active article.format-image footer h2{font-size:14.3px;font-style:normal;font-weight:400}.wf-active article.format-link header{font-size:14.3px;font-weight:400;font-style:normal}.wf-active .comments-title{font-size:20.8px;font-weight:400;font-style:normal}.wf-active .comments-area article header h4{font-size:15.6px;font-weight:400;font-style:normal}.wf-active #respond h3#reply-title{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .entry-header .entry-title{font-size:28.6px;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Teri Carter&#039;s Library &raquo; Feed" href="https://tericarter.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Teri Carter&#039;s Library &raquo; Comments Feed" href="https://tericarter.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Teri Carter&#039;s Library &raquo; The ready amplifiers of&nbsp;rage Comments Feed" href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO0KgzAMfKF11aHDP2PP0tag1cQWUxXfftExBtuQ/TnyccflopeoXBgSDEnTpCJOjR9YL9EFUkweYf3ozo75pH/L0PfAuoMUjevV3n3RLYbm7RPG2tSsGwzW4H/ctMhqFcQZ1Hw5useFEWRO0aSNQVB7AwgktCMZxetLtZWthDmM/fyPtXEEZiVIfiKVWjHadXe65WVWlllRVXn3AIBuiuU=' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/pub/twentytwelve/style.css?m=1492718579h' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkNEOwiAMRX9IbNAl6oPxWwCRYQolo5Ps72VO4xaTxZfm3vae+1AoSRiKbCMDtzbYDKnXwKUuhjrxYSHzgFaUZChsTc4bmDGhFwl752OG4q/OcgamJBLlql7gP0gm4xUKXyNLM8EeIvF0/Ii1VmdJIBnFnuLCiBsq362hndVIrkoHNTWza5AyY7lW3Vf9xN+/bRtwSFrhGLiEs2xOh91Ryr28PwEpvZPl' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tericarter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump confuses nationalism with patriotism, brings out the worst in&nbsp;us' href='https://tericarter.wordpress.com/2017/09/27/the-watermelon-song/' />
<link rel='next' title='Saying #MeToo isn&#8217;t enough. Women have to stop excusing men,&nbsp;too.' href='https://tericarter.wordpress.com/2017/10/18/saying-metoo-isnt-enough-women-have-to-stop-excusing-men-too/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/" />
<link rel='shortlink' href='http://wp.me/pPBKy-2L0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftericarter.wordpress.com%2F2017%2F10%2F05%2Fthe-ready-amplifiers-of-rage%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftericarter.wordpress.com%2F2017%2F10%2F05%2Fthe-ready-amplifiers-of-rage%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The ready amplifiers of rage" />
<meta property="og:url" content="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/" />
<meta property="og:description" content="Within hours of the worst shooting in modern American history came the usual talk of Second Amendment rights, men and their guns, and the collectability of assault rifles. While gun enthusiasts def…" />
<meta property="article:published_time" content="2017-10-05T12:22:21+00:00" />
<meta property="article:modified_time" content="2017-10-05T12:37:56+00:00" />
<meta property="og:site_name" content="Teri Carter&#039;s Library" />
<meta property="og:image" content="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="348" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The ready amplifiers of&nbsp;rage" />
<meta name="twitter:image" content="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://tericarter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tericarter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tericarter.wordpress.com/osd.xml" title="Teri Carter&#039;s Library" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0f2f70" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Teri Carter&#039;s Library" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tericarter.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0f2f70; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentytwelve', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-10602 single-format-standard custom-background mp6 customizer-styles-applied custom-font-enabled single-author highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://tericarter.wordpress.com/" title="Teri Carter&#039;s Library" rel="home">Teri Carter&#039;s Library</a></h1>
			<h2 class="site-description"></h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="https://tericarter.wordpress.com/">Home</a></li><li class="page_item page-item-8732"><a href="https://tericarter.wordpress.com/about-me/">About Me</a></li>
<li class="page_item page-item-3329"><a href="https://tericarter.wordpress.com/my-top-10-books/">What I&#8217;m Reading</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

						<a href="https://tericarter.wordpress.com/"><img src="https://tericarter.files.wordpress.com/2017/07/cropped-img_3771.jpg" class="header-image" width="1999" height="520" alt="" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-10602" class="post-10602 post type-post status-publish format-standard hentry category-75952771">
				<header class="entry-header">
			
						<h1 class="entry-title">The ready amplifiers of&nbsp;rage</h1>
								</header><!-- .entry-header -->

				<div class="entry-content">
			<p><img data-attachment-id="10604" data-permalink="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/g1-540x348-2/" data-orig-file="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=625" data-orig-size="540,348" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="g1-540&#215;348" data-image-description="" data-medium-file="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=625?w=300" data-large-file="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=625?w=540" class="alignnone size-full wp-image-10604 aligncenter" src="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=625" alt="g1-540x348" srcset="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg 540w, https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=150 150w, https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?w=300 300w" sizes="(max-width: 540px) 100vw, 540px"   /></p>
<p>Within hours of the worst shooting in modern American history came the usual talk of Second Amendment rights, men and their guns, and the collectability of assault rifles.</p>
<p>While gun enthusiasts defended their right to buy and collect, <a href="https://www.nytimes.com/interactive/2016/world/ak-47-mass-shootings.html?smid=tw-nytimes&amp;smtyp=cur">a report </a>on the history of assault rifles called the guns used in mass killings “ready amplifiers of rage.”</p>
<p>What kind of man gets enthusiastic about a ready amplifier of rage? Do Americans have a gun problem or a manhood problem, or both?</p>
<p>The Village people sing a catchy tune about what it means to be a man. “Every man ought to be a macho, macho man, to live a life of freedom, machos make a stand. Have your own lifestyles and ideals, possess the strength of confidence, that&#8217;s the skill. You can best believe that he&#8217;s a macho man.”</p>
<p>The song came to mind with the recent run-off election for Judge Roy Moore down in Alabama. Noted conspiracy theorist, birther, Bible-quoter, gun rights advocate, and militantly anti-gay, Judge Moore celebrated his big win by strolling onto the stage dressed in a black leather vest and Stetson, carrying a handgun. Dressed like one of the Village People.</p>
<p>Manhood as showmanship.</p>
<p>Manhood is on daily display in America, as the president himself needs constant reminders that he’s “the man.” During a briefing in Puerto Rico, he went around the table (as he once did in an on-camera cabinet meeting) asking everyone to give a fawning litany about what a great job he’s doing, what a capable man he is.</p>
<p>The gun lobby exploits weak, insecure men like the president with their simple formula for manhood:</p>
<ol>
<li>Mass shooting occurs.</li>
<li>Gun lobby’s paid-for Congressmen make their paid-for statements, “It’s not the time to talk about gun control. The liberals want to take away your guns.”</li>
<li>Men run out and stockpile more guns.</li>
</ol>
<p>Gun industry expert, Brian Sullivan, reports that ten years ago we had about three million AR-15-style assault rifles out there. Now there are an estimated eight to nine million.</p>
<p><a href="http://www.nydailynews.com/entertainment/tv-movies/america-gun-rise-ar-15-tv-review-article-1.1326336">Sullivan says</a>, “The majority of the gun industry is controlled by a private equity firm called Cerberus, by a guy named Steven Feinberg who is very secretive, but he has basically bought all of the companies, Bushmaster, Remington, etc. … he is a reclusive guy, apparently doesn’t even use email, is a multi-billionaire…. The AR-15 has so many potential accessories it’s called ‘a Barbie doll for men.’”</p>
<p>Mass murder and manhood, it turns out, is worth billions.</p>
<p>This same week in October 2015, my dad and I had the following text message exchange about gun control:</p>
<p>Dad: The liberals want to take my guns.</p>
<p>Me: I don’t know a single liberal who wants to take guns away from responsible gun owners. Some of my liberal friends even own guns.</p>
<p>Dad: Who commits 90 percent of crimes? Not your average citizen, so why are we the target for new laws?</p>
<p>Me: Average citizens are not targets. The guy who drives to another state to buy 80 guns and then sells them on the street is the target. The guy who beat up his wife and she won’t/can’t press charges, he’s the target. None of the proposals for gun control target law abiding citizens. You could still buy a gun and so could I.</p>
<p>Dad: I did, and I may get more.</p>
<p>My dad is in his 70s, retired, on a fixed income, living in a small Missouri town with virtually no crime. He can’t remember the last time he shot a gun. But he hears the fear-mongering calls of Rush Limbaugh and FOX news and the NRA and men like Judge Roy Moore, and they tell him he’s got to man up. So he buys more guns.</p>
<p>A white man with a gun massacred little children in their Sandy Hook classrooms, and Judge Roy Moore blamed it on “forgetting the law of God.” A white man with a gun murdered Americans in a Colorado movie theatre. A white man with a gun shot a group of black churchgoers, one at a time, during Bible study. A white man with a cache of weapons fired hundreds of rounds from the 32nd floor into a crowd of 22,000.</p>
<p>See a pattern?</p>
<p>Meanwhile, we are asked to spend billions on a border wall for our “security.” We are lectured by the president, Congress, and right wing media to fear radical Muslims and black men and immigrants. Yet we never call white men who terrorize, terrorists.</p>
<p>Such are the rules we obey here in our sweet land of liberty. Rules that keep getting us killed.</p>
<p>The Vegas shooter stockpiled 33 guns in one year. He carried ten bags of guns into a hotel for a three-day stay, and no one noticed. <a href="http://money.cnn.com/2017/10/02/investing/las-vegas-shooting-gun-stocks-sturm-ruger-american-outdoor-brands/index.html">“Gun stocks rose Monday following the deadliest mass shooting in American history.”</a></p>
<p>We have a gun problem. We have a manhood problem. We defend enthusiasts who stockpile ready amplifiers of rage. We are the United States of America.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1559903402" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1559903402');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1559903402",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1559903402'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1747519035" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1747519035');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1747519035",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1747519035'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12299842-10602-59ea16d7ded0c' data-src='//widgets.wp.com/likes/#blog_id=12299842&amp;post_id=10602&amp;origin=tericarter.wordpress.com&amp;obj_id=12299842-10602-59ea16d7ded0c' data-name='like-post-frame-12299842-10602-59ea16d7ded0c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://tericarter.wordpress.com/category/71414732/" rel="category tag">.</a> on <a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/" title="4:22 am" rel="bookmark"><time class="entry-date" datetime="2017-10-05T04:22:21+00:00">October 5, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://tericarter.wordpress.com/author/tericarter/" title="View all posts by Teri" rel="author">Teri</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://tericarter.wordpress.com/2017/09/27/the-watermelon-song/" rel="prev"><span class="meta-nav">&larr;</span> Trump confuses nationalism with patriotism, brings out the worst in&nbsp;us</a></span>
					<span class="nav-next"><a href="https://tericarter.wordpress.com/2017/10/18/saying-metoo-isnt-enough-women-have-to-stop-excusing-men-too/" rel="next">Saying #MeToo isn&#8217;t enough. Women have to stop excusing men,&nbsp;too. <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>The ready amplifiers of&nbsp;rage</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment byuser comment-author-sharingtheproject even thread-even depth-1 highlander-comment" id="li-comment-11755">
		<article id="comment-11755" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9f3e000a53fda8789cf4bb4a05331cd5?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='http://sharingtheproject.wordpress.com' rel='external nofollow' class='url'>sharingtheproject</a></b> </cite><a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/#comment-11755"><time datetime="2017-10-05T04:40:54+00:00">October 5, 2017 at 4:40 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thank you.<br />
Your words clearly express what is so very, very wrong with America. This isn&#8217;t about pointing fingers if blame, as we are all part of the problem. We have been lazy voters and selfish citizens. And we MUST now become the change we wish to see.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-makeupmosaic odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-11756">
		<article id="comment-11756" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d9ba129326d70cdb53963f8b9760bc6e?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='http://makeupmosaic.com' rel='external nofollow' class='url'>Makeup Mosaic</a></b> </cite><a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/#comment-11756"><time datetime="2017-10-05T05:43:25+00:00">October 5, 2017 at 5:43 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>This is a great article. I didn&#8217;t learn until this week that gun stocks usually go up immediately after a mass shooting. This says plenty. People talk about how devastating it is that so many innocent people get killed during mass shootings, but don&#8217;t want to address the issue of how these terrorists have access to so many guns in the first place. This will never end and it&#8217;s disappointing.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-caf1988 even thread-even depth-1 highlander-comment" id="li-comment-11757">
		<article id="comment-11757" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/07328a85f66567f6590f2c0b3108f8fd?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='http://soyourfriendlikestoread.wordpress.com' rel='external nofollow' class='url'>Catherine</a></b> </cite><a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/#comment-11757"><time datetime="2017-10-05T05:49:22+00:00">October 5, 2017 at 5:49 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I post to Facebook specifically whenever a child is killed or kills someone with a gun. One of my cousins, someone I spent a lot of time with when we were kids, unfriended me because she was upset by all the postings because she has two kids and likes to shoot guns. I guess she felt like they were a personal attack or she just doesn&#8217;t want to be aware of such a stark reality. I don&#8217;t know the real reasons because we&#8217;ve only seen each other once since then because she lives in another state now.</p>
<p>Honestly, I&#8217;m proud of her because she must have done some things right for her two very accident prone kids to not become a statistic. I just wish she hadn&#8217;t so blatantly said with her actions that she doesn&#8217;t care about the lives of other children enough to infringe on her gun owning rights by, say, requiring regular comprehensive gun safety classes to ten and people why its important to lock guns up. </p>
<p>A lot of gun owners talk a good talk about gun safety, but they rarely want to make it mandatory because then they&#8217;re being hassled to do something that they&#8217;re probably already doing anyway. Is one weekend of training every 2-3 years really too much to ask?! It&#8217;s reasonable to have the same requirement for a driver&#8217;s license AND I&#8217;d honestly be okay with it being a written test online (unless they fail it) with some randomly chosen for practicals. People are usually lazy and all I want is regular little reminders of why it&#8217;s not safe to do some stuff. Plus there&#8217;s the added benefit of potentially being able to identify someone quickly when their ideas are no longer within the norm. Of course, gun owners are afraid that this *might* be themselves, which is scary.</p>
<p>NPR interviewed a former soldier with PTSD who was okay with voluntarily giving his guns to a friend when he was suicidal but balked at the idea of a psychiatrist taking his guns because he was afraid that he wouldn&#8217;t get them back. I respect his point, but instead of thinking that psychiatrists should never be allowed to have guns confiscated, I think it&#8217;s a marketing problem. The gun owners I know say that the mentally I&#8217;ll should not have access to guns,but they don&#8217;t want set standards that may include themselves. And I see that point, but maybe people who think the government will take their guns are the very people who shouldn&#8217;t have guns. Or at least it&#8217;s a good place to start looking.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-11758">
		<article id="comment-11758" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/10209903682365571/picture?q=type%3Dlarge%26_md5%3Df6a62e99f79ef1d161268b1f6752a363&#038;resize=44%2C44' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10209903682365571/' rel='external nofollow' class='url'>Shirley Browning</a></b> </cite><a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/#comment-11758"><time datetime="2017-10-05T16:50:23+00:00">October 5, 2017 at 4:50 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>This is a very creative expression of truths no one wants to admit.  Remember there are a lot of women out there who are in the NRA camp.  What say you about them that is equivalent to lack of manhood for men?  Lack of womanhood seems a bit flat?  Maybe penis envy?  or are the men and women paranoid mentally distressed souls that live a life of fear and insecurity?  Just maybe.</p>
<p>To be clear to any reader.  My name aside I am male.  I am a native of Ky.  In my life I have owned two fire arms, none now.  In the army &#8211; yes with my first name- I fired several rifles, and yes I could hit the broad side of a barn, actually a tad better than that..</p>
<p>Asd Teri I have no objection to gun ownership, collecting true collector fire arms, or belinging to a competitive shooting club .</p>
<p>I do feel all deadly weapons, cars- which are registered, and guns should be registered.  Limits on type of weapon should be imposed-  Who the %$^&amp;*## needs an AK 47 or any other  rapid fire arm for Hunting?  Competition?  or collecting?</p>
<p>just sayn&#8217;</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment byuser comment-author-tericarter bypostauthor even depth-2 highlander-comment" id="li-comment-11759">
		<article id="comment-11759" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/55ea8c7f9a7b49192f58980619ee091e?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='https://tericarter.wordpress.com' rel='external nofollow' class='url'>Teri</a></b> <span>Post author</span></cite><a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/#comment-11759"><time datetime="2017-10-05T17:56:33+00:00">October 5, 2017 at 5:56 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Shirley, thank you for your thoughtful comments. I appreciate your taking the time to share this perspective.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gailkaufman odd alt thread-even depth-1 highlander-comment" id="li-comment-11760">
		<article id="comment-11760" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7050006645a126566844feaba89a5a9e?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='http://gailkaufman.com' rel='external nofollow' class='url'>Gail Kaufman</a></b> </cite><a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/#comment-11760"><time datetime="2017-10-06T01:06:56+00:00">October 6, 2017 at 1:06 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Your post gave me chills. It seems like this senseless violence has no end. I know the gun lobbyists are a strong group backed by great wealth, but the same was said about the tobacco industry, and smoke-free laws somehow passed, which many predicted would never happen. It would take conviction, courage and strong moral fiber to take on the gun industry; clearly not the attributes of the current administration.</p>
							</section><!-- .comment-content -->

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
				<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
						<aside id="blog_subscription-5" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Take this journey with me ...</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 15,712 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="12299842"/>
						<input type="hidden" name="source" value="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0b8d807265" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h3 class="widget-title">Most Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://tericarter.wordpress.com/2017/07/10/8-years-of-suffering-under-obama/" title="8 years of suffering under Barack Obama" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/07/3c54dc7d00000578-4140672-barack_obama_waves_as_he_boards_marine_one_and_departs_the_capit-a-77_1484945371469.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="8 years of suffering under Barack Obama" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/07/10/8-years-of-suffering-under-obama/" class="bump-view" data-bump-view="tp">
								8 years of suffering under Barack Obama							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/" title="The ready amplifiers of rage" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/10/g1-540x348.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The ready amplifiers of rage" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/10/05/the-ready-amplifiers-of-rage/" class="bump-view" data-bump-view="tp">
								The ready amplifiers of rage							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2017/07/17/its-textbook/" title="If Trump offends you, it&#039;s your own fault" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/07/trump.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="If Trump offends you, it&#039;s your own fault" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/07/17/its-textbook/" class="bump-view" data-bump-view="tp">
								If Trump offends you, it&#039;s your own fault							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/about-me/" title="About Me" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2016/07/img_3803.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About Me" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/about-me/" class="bump-view" data-bump-view="tp">
								About Me							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2017/10/18/saying-metoo-isnt-enough-women-have-to-stop-excusing-men-too/" title="Saying #MeToo isn&#039;t enough. Women have to stop excusing men, too." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/10/imrs-php.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Saying #MeToo isn&#039;t enough. Women have to stop excusing men, too." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/10/18/saying-metoo-isnt-enough-women-have-to-stop-excusing-men-too/" class="bump-view" data-bump-view="tp">
								Saying #MeToo isn&#039;t enough. Women have to stop excusing men, too.							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/my-top-10-books/" title="What I&#039;m Reading" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2012/02/51qndcv68l-_sx328_bo1204203200_.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="What I&#039;m Reading" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/my-top-10-books/" class="bump-view" data-bump-view="tp">
								What I&#039;m Reading							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2017/07/05/lea/" title="Saying goodbye to Lea" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/07/img_3760.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Saying goodbye to Lea" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/07/05/lea/" class="bump-view" data-bump-view="tp">
								Saying goodbye to Lea							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2015/05/17/it-never-happens-the-way-we-think-it-will-happen/" title="It Never Happens the Way We Think It Will Happen" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2015/05/images.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="It Never Happens the Way We Think It Will Happen" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2015/05/17/it-never-happens-the-way-we-think-it-will-happen/" class="bump-view" data-bump-view="tp">
								It Never Happens the Way We Think It Will Happen							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2017/09/27/the-watermelon-song/" title="Trump confuses nationalism with patriotism, brings out the worst in us" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/09/baskets.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trump confuses nationalism with patriotism, brings out the worst in us" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/09/27/the-watermelon-song/" class="bump-view" data-bump-view="tp">
								Trump confuses nationalism with patriotism, brings out the worst in us							</a>
						</div>
											</li>
									<li>
												<a href="https://tericarter.wordpress.com/2017/08/13/staying-quiet-in-face-of-racism-is-no-longer-enough/" title="Staying quiet in face of racism is no longer enough" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tericarter.files.wordpress.com/2017/08/08v9mqd7zte506g-d.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Staying quiet in face of racism is no longer enough" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tericarter.wordpress.com/2017/08/13/staying-quiet-in-face-of-racism-is-no-longer-enough/" class="bump-view" data-bump-view="tp">
								Staying quiet in face of racism is no longer enough							</a>
						</div>
											</li>
				</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://tericarter.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9f3e000a53fda8789cf4bb4a05331cd5">
	</div>
	<div class="grofile-hash-map-d9ba129326d70cdb53963f8b9760bc6e">
	</div>
	<div class="grofile-hash-map-07328a85f66567f6590f2c0b3108f8fd">
	</div>
	<div class="grofile-hash-map-f4994745b80966a20ea8c2145643be08">
	</div>
	<div class="grofile-hash-map-55ea8c7f9a7b49192f58980619ee091e">
	</div>
	<div class="grofile-hash-map-7050006645a126566844feaba89a5a9e">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12299842" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tericarter.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Teri Carter&#039;s Library" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96ddf092ee" /><input type="hidden" name="_wp_http_referer" value="/2017/10/05/the-ready-amplifiers-of-rage/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12299842","siteName":"Teri Carter's Library","siteURL":"http:\/\/tericarter.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tericarter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftericarter.wordpress.com%2F2017%2F10%2F05%2Fthe-ready-amplifiers-of-rage%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/tericarter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0b8d807265\" \/>","referer":"https:\/\/tericarter.wordpress.com\/2017\/10\/05\/the-ready-amplifiers-of-rage\/","canFollow":"1","feedID":"51699","statusMessage":"","customizeLink":"https:\/\/tericarter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftericarter.wordpress.com%2F2017%2F10%2F05%2Fthe-ready-amplifiers-of-rage%2F","postID":"10602","shortlink":"http:\/\/wp.me\/pPBKy-2L0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tericarter.wordpress.com\/10602","statsLink":"https:\/\/wordpress.com\/stats\/post\/10602\/tericarter.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,712 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tericarter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftericarter.wordpress.com%2F2017%2F10%2F05%2Fthe-ready-amplifiers-of-rage%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tericarter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"747e0bf1cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/tericarter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftericarter.wordpress.com%2F2017%2F10%2F05%2Fthe-ready-amplifiers-of-rage%2F","blog_id":"12299842","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12299842&v=wpcom&tz=-8&user_id=0&subd=tericarter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j92OAiEMhV9IrJq4643xWSo0Y7F0kJ9R315IVuMaMze0HE6/Q+EajR21kBbwGRxNbCnelj4v4O0pVBOlDqwZhM+U4VKp0gnVCaVPczlRaJZYj1CuTbi3UybqfMWJByw86kwCusBqjpggYC6UWmfGiVJi17AvbY5ge0QnvLqnm9VK7Zz2mxxZv+m+bZfuf2X57vqSZTGNNZOApxLRns1TmJkpLOTMgCI959+tTR3Cfr1dbX5269/Nyj8ACQCc+g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "tericarter.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12299842','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12299842','v':'wpcom','tz':'-8','user_id':'0','post':'10602','subd':'tericarter'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFE1dXd6ejhRQ2Z4ZTFMRndBbDkla0cxZXVrLitffE5SOE1IJk9+NzRbdy1ET2x+MUpnR1dJcFZHU1hILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOExHfmhlNVBiLXJdLFFSJiVadllBOGJ2ZEZ8aXM9dU9ma0FWST8ldXJWfjhQbDA4MWxBaVsuZEV1ek4wL1VRc2NFNTducXNnSThEMURjPy5rOU0zJUpkSiw5Lnl2azdHa3k2fDMxWmNOLiUyWjJGJnljMGouOUpmQ2cy'}]);
_stq.push([ 'clickTrackerInit', '12299842', '10602' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.187 seconds
	59433 bytes batcached for 300 seconds
-->
